БЕГЕМОТИКОВ МОЖНО! Войти !bnw Сегодня Клубы
УНЯНЯ. У нас есть немножечко инфы об этом пользователе. Мы знаем, что он понаписал, порекомендовал и даже и то и другое сразу. А ещё у нас есть RSS.
Теги: Клубы:

Снёс генту, отписался от рассылок АДА. Всё заебало.
#1HHXI7 (8+2) / @ivanov / 4704 дня назад
Всё же мне кажется, что если при обновлении ядра у меня перестаёт работать приложение на пейтоне и не запускаются отдельные демоны, то это не я дурак, а всё-таки что-то не так с дистрибутивом. Не обновлять ядра - очевидно, не выход. Остаться без portage - тоже. Объяснить мне, в чём у меня проблема, так толком никто и не смог: на gentoo.ru мне наперебой доказывали, что ядро тут вроде и не при чём, а дело сугубо в пейтоне, который нужно пересобирать/выбирать/обновлять и т.п. - хотя это всё уже двадцать раз проделано, а воз и ныне там. Ей-богу, подумываю о том, чтобы взять какую-нибудь опенсусю или что-нибудь вроде этого, не особо располагающее к системному сексу. Или перебраться на привычный дебиан.
#77PHLU (0+1) / @ivanov / 4715 дней назад
Бнвач, расскажи мне, как правильно обновлять ядро в этой вашей дженте. Или ткни меня носом в ссылку. Пожалуйста.
#UC3F9Z (6+1) / @ivanov / 4728 дней назад
Сегодня снова вспоминал добрым словом Дебиан. В общем, суть такова: собрал я себе на своей Дженте новое ядро (2.6.37-r4), загрузился с него, пересобрал nvidia-drivers и vhba, перезагрузился ещё раз... и ничего собрать больше не могу. Emerge на попытки что-либо собрать реагирует тем, что заявляет, мол, сейчас буду собирать - и всё, никакого процесса сборки не отображается, только уныло мигает курсор. Загружаюсь в старое ядро (2.6.36-r5) - всё нормально. Собрал ещё одно ядро (2.6.38), тот же самый результат, что и с 2.6.37-r4. Кто-нибудь в курсе, в чём тут секрет, и как это лечится?
#OJIZJ6 (11+1) / @ivanov / 4729 дней назад
Бнвач, у меня не работает CD-привод, система его не видит в упор. Причём, при загрузке машина его видит и с него читает, а после загрузки - совсем глухо, даже на кнопачку открыть/закрыть не реагирует. Давно хотел сюда об этом написать, но всё как-то забывал, нужен он нечасто. И всё же, бнвач, что мне с этим делать?
#8BRJH0 (8+1) / @ivanov / 4729 дней назад
У кого-нибудь получалось в последнее время поставить wine-doors из портежей?
#80Q08K (0) / @ivanov / 4761 день назад
В общем, решил я покамест не заморачиваться с зеркалированием системы, поскольку уже почти неделя как, а я так и не осилил. Вероятно, надо как-то отстраниться - да и с первого раза хорошо редко когда бывает. Заюзаю-ка я лучше второй диск под бэкапы. Наверное, даже полезнее будет.
#5Z0Y9L (12) / @ivanov / 4775 дней назад
И всё же любопытно было бы узнать, что такого нужно сделать, чтобы мой загрузчик начал наконец-таки грузить систему с массива. Ядро вроде пересобирал, модули встраивал, опции в конфиге генкернела указывал, граб собрал 1.99... Чудеса чудесатые, блджад.
#P2EAZW (1) / @ivanov / 4776 дней назад
Хочу с кем-нибудь пообщаться на тему загрузки в RAID-1 с помощью GRUB2. Для создания массива и конфигурации загрузчика пользовался руководствами http://pomka.blogspot.com/2008/07/raid-1.html и http://www.it-mehanika.ru/index.php?opti.....;Itemid=54 Где-то с момента перезагрузки для меня начинается тёмный лес. Граб2 не хочет грузить корень из /dev/md2, только с /dev/hda5, однако mtab показывает, что разделы оказываются примонтированы именно райдовские. Загрузка с /dev/hdb5 невозможна. Попытка установить GRUB2 в /md0 фейлится, с любыми опциями grub-install. Вопрос до тривиальности прост: что мне нужно получить в grub.cfg, чтобы загрузиться в RAID и безбоязненно изменить таблицу разделов на /dev/hda? Сейчас у меня там следущее (что не работает): http://gentoo.pastey.net/147052
#8QWI3F (11+1) / @ivanov / 4779 дней назад
После того, как я настроил себе Compiz во имя прозрачностей, JACK стал выдавать какие-то посторонние трески и шумы. Не знаю, с чем это могло быть связано, но факт был. Ковырял настройки, не помогло. Отчаявшись, завёл себе JACK2. Шумы сразу же исчезли, всё работает, JACK жив. Правда, видимо, от запуска при загрузке придётся отказаться - видимо, скрипт из джентувики специфичен для JACK1.
#2YXRW2 (0+1) / @ivanov / 4787 дней назад
Методом тыка нашёл конфигурацию для JACK, теперь QJackCtrl запускает демон, не отрубает его тут же и не виснет сам (я сократил "количество периодов в аппаратном буфере" до минимума - но если б я ещё понимал, что это такое). Меж тем запуск JACK при старте системы не работает. Сделал так, как написано в англоязычной джентувике, сам по себе скрипт работает, и даже запускается при старте, но звука с приложений JACK не даёт до тех пор, пока не перезапустишь его вручную. Собственно, вот статья в джентувике: http://en.gentoo-wiki.com/wiki/JACK#Star....._boot_time
#1Q2O8T (4+1) / @ivanov / 4789 дней назад
В Дебиане у меня была такая удобная утилитка locate из пакета findutils. В Дженте вроде findutils у меня собран, а locate нет. В чём загвоздка?
#AF30QZ (2+1) / @ivanov / 4789 дней назад
QJackCtl не сохраняет настройки в ~/.jackdrc, не знаю, что с этим делать. Интересно, куда он их в принципе тогда сохраняет.
#8BN2B4 (0+1) / @ivanov / 4789 дней назад
Хочу заюзать qgtkstyle, но вот незадача: при попытке собрать 4.7.1 получаю сообщение "make: * Нет правила для сборки цели `dialogs/qfiledialog.ui', требуемой для `ui_qfiledialog.h'. Останов.'". Зависимости удовлетворены, однако вот такая вот фигня.
#J4MDTZ (1) / @ivanov / 4791 день назад
Хочу себе plymouth, из эстетических соображений. Эстетические чувства востребованы ежедневно. Так, как написано на http://en.gentoo-wiki.com/wiki/Plymouth у меня не работает. Знатоки, поделитесь секретом, что там такое важное могло быть упущено.
#8NN2VZ (1) / @ivanov / 4791 день назад
Gnome-sound-recorder выдаёт "Не удается записать звук с использованием профиля "Голос, без потерь". Проверьте его параметры. Возможно, отсутствуют нужные модули." При этом arecord в консоли всё слышит и пишет. В обоих случаях выбираю wav. Неясно, с чем шаманить.
#N5SJ7C (0) / @ivanov / 4794 дня назад
" Как же было удивительно узнать, что чтобы получить захват звука с аналогового источника (с микрофона), надо поставить цифровой источник (Digital Source) в положение i2s! Иначе с микрофона не захватить ничего и ни в каком приложении." http://dzhonover.livejournal.com/53914.html Надо будет проверить это дело на свежую голову.
#FWGN8K (0+1) / @ivanov / 4795 дней назад
Включив в гнуме gstreamer-properties, внезапно получил тестовый звук на hda-intel. И микрофон, внезапно, тоже работает. Звук c приложений отсутствует, но, скорее всего, надо что-то поковырять насчёт звука на нескольких карточках сразу. Я так понимаю, что надо ковырять /etc/asound.conf. Умел бы я его, правда, ковырять... Но, в общем, я понял так, что дела мои с альсой не совсем безнадёжны.
#6G3197 (0+1) / @ivanov / 4795 дней назад
Гнум мне пишет, что "на разделе "var" осталось всего 14,8 МБ свободного места". Сжирает, конечно, /var/tmp/portage. Вопрос: что в таких случаях в этой вашей дженте делают? Если я это дело почищу ручками, ничего страшного не случится?
#VM4VIG (6+1) / @ivanov / 4795 дней назад
В общем, ковыряния с альсой в дженте не дали мне того результата, на который я надеялся. Микрофон на креативовской карточке, как я понял, работать так и не будет, а встроенную hda-intel я так и не завёл, хотя она всё-таки опозналась. Засим реквестирую инструкцию, как корректно выпилить ALSA и поставить OSS4. Кроме того, интересует, будет ли OSS работать с JACK и прочими радостями жизни. Я прямо весь разочарован своими аудиофейлами.
#0GK2WF (9+1) / @ivanov / 4796 дней назад
ipv6 ready BnW для ведрофона BnW на Реформале Викивач Котятки

Цоперайт © 2010-2016 @stiletto.