Мохнатые уроды и моральные пёзды. Войти !bnw Сегодня Клубы
Одно ебанутое ебланище коммитит в bundler 2.3.7 очень полезный код: https://github.com/rubygems/rubygems/commit/31bba752e712f13ad91cead739e7b96c720050ca Из-за этого половину рубишных проектов невозможно собрать при помощи bundler 2.3.7. Дальше bundler 2.3.7 становится единственным бандлером в Debian Bookworm. Конечно, в Debian Bookworm есть пакет ruby-bundler, в котором bundler 2.3.15. Но он, блять, не используется! А используется bundler 2.3.7 из пакета libruby3.1. Который нельзя снести, потому что без него половина системы ломается. Это пиздец. Это пиздец. Ты, блять, живешь, и думаешь, что когда-нибудь люди перестанут делать настолько ебланские вещи. Но нет, хуй там. Каждый раз что-то новое.
#E0PKS8 / @komar / 129 дней назад

ipv6 ready BnW для ведрофона BnW на Реформале Викивач Котятки

Цоперайт © 2010-2016 @stiletto.